MEMOEXP

Our System Center Memo

PC Unable to Boot into PXE

When deploying an image to a bare metal client, make sure that PXE Service Point is enabled and Allow this PXE service point to respond to incoming PXE request checkbox is checked. In my case I’ve also asked it to Respond to PXE requests on all network interfaces.

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

This scenario assumes that Computer Association has already been configured. If the device still doesn’t boot into PXE, go to services.msc and restart the Windows Deployment Services Server. After restarting the service, try rebooting the device into network again, it should boot into PXE now.

P/S

There is also another possible problem. If you set the advertisement as mandatory, the device will not be able to boot back into PXE. In this case you will need to go to the SCCM collection, find the machine, right click and Clear Last PXE Advertisement, then try to boot again.

Advertisements

January 15, 2011 - Posted by | System Center Configuration Manager (SCCM)

No comments yet.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: